Jump to content


Photo

Trip Report -- Part 2 That Didn't Post


  • Please log in to reply
10 replies to this topic

#1 DanB

DanB

    Member

  • Members
  • PipPip
  • 484 posts
  • Gender:Male
  • Location:Ann Arbor, Michigan
  • Interests:Dan:history/culture;scuba diving;photography;music; Claudia:artist

Posted 02 March 2010 - 05:06 PM

Note: I hit the post button before attaching the file and now can't get back to the 'attach file' function. Carey or Site Admin, you can delete this specific posting. I'm trying to submit part 2-3-and-4 but am having trouble with the size limit.
  • 1

#2 Linkslady

Linkslady

    Member

  • Members
  • PipPip
  • 604 posts
  • Gender:Female
  • Location:Rockport, Texas

Posted 02 March 2010 - 06:09 PM

I'm not seeing anything here Dan.. and the part 1 attachment opened for me in Wordpad and no pics.. :mellow: but it was nice reading.
  • 0

#3 Kandy

Kandy

    Advanced Member

  • Members
  • PipPipPip
  • 1,409 posts
  • Gender:Female
  • Location:Cozumel
  • Interests:Enjoying retired life!

Posted 02 March 2010 - 10:26 PM

I got the first report just fine, including pics. Very nice! Thanks for sharing, Dan.
  • 0

Kandy
Living the Dream in Cozumel

#4 DanB

DanB

    Member

  • Members
  • PipPip
  • 484 posts
  • Gender:Male
  • Location:Ann Arbor, Michigan
  • Interests:Dan:history/culture;scuba diving;photography;music; Claudia:artist

Posted 03 March 2010 - 08:11 AM

For part 1, When I open the attachment it opens in Word, not WordPad, and the pictures then show. If you have Word or an alternative such as OpenOffice, try that one. For part 2, the site will not let me attach a file. It appears that I have a global limit that adds up my attachments across all my posts that cannot exceed 500K. I'm trying to find out if there is a way around it.
  • 0

#5 Charles

Charles

    Guru

  • Members
  • 3,143 posts
  • Gender:Not Telling

Posted 03 March 2010 - 05:25 PM

Dan,

I changed the topic heading as this thread may serve a purpose in a learning exercise. We're all trying to figure out this new software. I haven't a clue what limitations there are or how to suggest, try, try and try some more. Your first report was good and posted well. At least since we're all starting from zero, there are no dumb moves. This software should offer many new advantages, once someone figures it all out and can advise the rest of us. I didn't want to delete the thread, it has its own merits.
  • 0

#6 Linkslady

Linkslady

    Member

  • Members
  • PipPip
  • 604 posts
  • Gender:Female
  • Location:Rockport, Texas

Posted 03 March 2010 - 06:22 PM

Thanks for letting me know it was a Word document. I downloaded it and saved it to my computer and then opened it with WordPerfect 12 (converted it from Word since I don't have Word on this puter) and I was able to read it and see the pics!

Another idea, just write your trip report and post it and put your pics on a website like Picasa, Flickr, Shutterfly etc. and post the link to that site for viewing your pics.. that's what I do ;)
  • 0

#7 DanB

DanB

    Member

  • Members
  • PipPip
  • 484 posts
  • Gender:Male
  • Location:Ann Arbor, Michigan
  • Interests:Dan:history/culture;scuba diving;photography;music; Claudia:artist

Posted 03 March 2010 - 07:49 PM

OK, I'll try to link to photos on a open photo display site.
  • 0

#8 DanB

DanB

    Member

  • Members
  • PipPip
  • 484 posts
  • Gender:Male
  • Location:Ann Arbor, Michigan
  • Interests:Dan:history/culture;scuba diving;photography;music; Claudia:artist

Posted 03 March 2010 - 08:00 PM

Linkslady, here is the link to my photo album on facebook. Could you see if you can link to it without having to sign into facebook. I have not notated the photos as a trip report but if this works I will re-write the photo comments so that it reads as a trip report. Thanks.

http://www.facebook....3&id=1213929129


Note: I also brought up the specific photo on my facebook album and copied the URL address and tried to use the "insert image" tool to see if I could show the photo in the posting text that way. It gave my a "You are not allowed to use that image extension on this board." message. The original files were jpg, I also tried gif, tif, and pgn formats. Same problem. The search continues.....
  • 0

#9 Charles

Charles

    Guru

  • Members
  • 3,143 posts
  • Gender:Not Telling

Posted 04 March 2010 - 01:52 AM

Don't give up Dan and keep reporting your problems. I greatly prefer the style you used in your first report. That was typical of the pictorial trip reports that Steven was famous for, words and pictures together are nice. We're all learning here. I think this software has most everything once it gets figured out.
  • 0

#10 Jean Mc

Jean Mc

    Member

  • Members
  • PipPip
  • 62 posts
  • Gender:Not Telling

Posted 08 March 2010 - 10:18 AM

Enjoyed your pictures and report. Thank you for sharing.
  • 0

#11 Linkslady

Linkslady

    Member

  • Members
  • PipPip
  • 604 posts
  • Gender:Female
  • Location:Rockport, Texas

Posted 08 March 2010 - 03:36 PM

Dan that link worked fine ... Steves reports are great and he usually posts 8-10 pics each "day" of his trip.. He and David are off on another trip as we speak so another report soon hopefully :D
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users