Jump to content


Photo

Registration


  • Please log in to reply
3 replies to this topic

#1 Ron

Ron

    Member

  • Members
  • PipPip
  • 465 posts

Posted 10 February 2010 - 07:59 PM

Hi Carey
Sorry for all the trouble that your board experienced. I am glad to see your back up. I had trouble logging in so had to reregister
Will be lurking around and every now and then chiming in.

Ron
  • 0

#2 La Administradora

La Administradora

    Advanced

  • Root Admin
  • PipPip
  • 27 posts
  • Gender:Not Telling
  • Location:Cozumel Island

Posted 10 February 2010 - 08:39 PM

I'd like to know what you did when you tried to log on, Ron. Trying to see if this issue of passwords from the old board not working has been fixed or not.

Are you sure of your old user name and password that you used when you attempted to log in? Do you remember what time today you attempted and failed to log on with the old username and password?
  • 0

#3 La Administradora

La Administradora

    Advanced

  • Root Admin
  • PipPip
  • 27 posts
  • Gender:Not Telling
  • Location:Cozumel Island

Posted 10 February 2010 - 08:40 PM

Test
  • 0

#4 Ron

Ron

    Member

  • Members
  • PipPip
  • 465 posts

Posted 11 February 2010 - 04:58 PM

Hi Carey
It was between 8 and 10 pm
I know I used the correct user name and I tried everyone of my passwords just to be sure I had the correct one. It would not be excepted.
I don't know if there is a problem or not I can only tell you my experience.

Ron
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users