Jump to content


Photo

Can You See The Photos?


  • Please log in to reply
6 replies to this topic

#1 DanB

DanB

    Member

  • Members
  • PipPip
  • 484 posts
  • Gender:Male
  • Location:Ann Arbor, Michigan
  • Interests:Dan:history/culture;scuba diving;photography;music; Claudia:artist

Posted 27 June 2013 - 03:12 PM

I just posted a 5-part trip report (June 2013 - x).  Some people tell me they cannot see any photos in part 4, others tell me that they can.  Can you see any photos?  The photos are on flickr and are being displayed from there.  I set the album to public so if some people can't see them, I'm not sure what could be causing them to see the other parts but not 4!


  • 1

#2 DebB

DebB

    Member

  • Members
  • PipPip
  • 449 posts
  • Gender:Female
  • Location:Cozumel, MX

Posted 27 June 2013 - 04:03 PM

The photo blocks say "This photo is currently unavailable" and are signed by flickr


  • 0

#3 Carey

Carey

    Guru

  • Members
  • 14,204 posts
  • Gender:Female
  • Location:Cozumel Island
  • Interests:reading, singing, movies, family & friends, good food, travel

Posted 27 June 2013 - 04:27 PM

I just posted a 5-part trip report (June 2013 - x).  Some people tell me they cannot see any photos in part 4, others tell me that they can.  Can you see any photos?  The photos are on flickr and are being displayed from there.  I set the album to public so if some people can't see them, I'm not sure what could be causing them to see the other parts but not 4!

I just upgraded to more file space on the server as we were running out.  So perhaps the photos weren't rendering properly before the upgrade but they should work now.


  • 0

#4 cdlu

cdlu

    Member

  • Members
  • PipPip
  • 328 posts
  • Gender:Female
  • Location:Nashville AR

Posted 27 June 2013 - 06:27 PM

Part 4 photos are still not showing.


  • 0
Cindy

#5 DebB

DebB

    Member

  • Members
  • PipPip
  • 449 posts
  • Gender:Female
  • Location:Cozumel, MX

Posted 27 June 2013 - 06:47 PM

There seems to be a problem or conflict with flickr. Check to make sure all is OK there. The first photo linked in the trip report (per the trip report) is url http://farm4.staticf...0a9ff2737_m.jpg

 

A photo from Part 5 that works has similar format. File name: http://farm8.staticf...8e74c3074_m.jpg

 

Unfortunately, I'm not knowledgeable enough to suggest how to proceed other than to check correctness of links!

 

 

 
 

 

 

  • 0

#6 DanB

DanB

    Member

  • Members
  • PipPip
  • 484 posts
  • Gender:Male
  • Location:Ann Arbor, Michigan
  • Interests:Dan:history/culture;scuba diving;photography;music; Claudia:artist

Posted 28 June 2013 - 08:29 AM

I just re-linked the photos in part 4.  Do they show up now?  (They always did show up for me so I can't tell if there is a difference now.)


  • 0

#7 DebB

DebB

    Member

  • Members
  • PipPip
  • 449 posts
  • Gender:Female
  • Location:Cozumel, MX

Posted 28 June 2013 - 11:50 AM

Yesssss


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users